Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000360 [Piwigo] display minor always 2006.04.29 12:38 2006.04.29 19:04
Reporter flipflip View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.0RC1 Product Version 1.6.0RC1
  Target Version Product Build
Summary 0000360: Affichage des balise html dans le commentaire de catégorie
Description Lorsque l'on affiche la page des catégories, si il y a des balises HTML dans le commentaire lié à une catégorie, celles-ci s'affichent au lieu d'être traité comme du HTML par le navigateur.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser Mozilla
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000358closedchrisaga Accent are not correctly displayed in category listing 

-  Notes
(0000901)
chrisaga (developer)
2006.04.29 19:04

Résolu avec bug 358

- Issue History
Date Modified Username Field Change
2006.04.29 12:38 flipflip New Issue
2006.04.29 12:38 flipflip browser => Mozilla
2006.04.29 12:38 flipflip Web server => Apache 1.3.x
2006.04.29 19:03 chrisaga Relationship added duplicate of 0000358
2006.04.29 19:04 chrisaga Status new => closed
2006.04.29 19:04 chrisaga Note Added: 0000901
2006.04.29 19:04 chrisaga Resolution open => fixed
2006.04.29 19:04 chrisaga Fixed in Version => 1.6.0RC1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker