Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000361 [Piwigo] display minor always 2006.04.29 12:49 2006.05.04 12:19
Reporter flipflip View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.0RC2 Product Version 1.6.0RC1
  Target Version Product Build
Summary 0000361: Affichage bizarre des apostrophes
Description Dans mes catégories virtuel j'en ai une qui contient une apostrophe dans sont nom. Suite à la migration de 1.5.2 vers la 1.6RC1, cette catégorie ne s'affichait pas correctement "L& # 039 ;apostophe" au lieux de "L'apostrophe". Pour régler le problème il a fallu que je revalide la catégorie (Administration > Gérer > Editer les informations de cette catégorie). Après validation tout est rentré dans l'ordre.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser Mozilla
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000358closedchrisaga Accent are not correctly displayed in category listing 

-  Notes
(0000897)
flipflip (reporter)
2006.04.29 12:51

Mince j'ai oublié de sélectionner la version de PhpWebGallery, c'est pour la 1.6RC1.
(0000900)
chrisaga (developer)
2006.04.29 19:03

Résolu par bug 358

- Issue History
Date Modified Username Field Change
2006.04.29 12:49 flipflip New Issue
2006.04.29 12:49 flipflip browser => Mozilla
2006.04.29 12:49 flipflip Web server => Apache 1.3.x
2006.04.29 12:51 flipflip Note Added: 0000897
2006.04.29 19:01 chrisaga Relationship added duplicate of 0000358
2006.04.29 19:03 chrisaga Status new => closed
2006.04.29 19:03 chrisaga Note Added: 0000900
2006.04.29 19:03 chrisaga Resolution open => fixed
2006.04.29 19:03 chrisaga Fixed in Version => 1.6.0RC2
2006.05.04 12:19 plg version => 1.6.0RC1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker