Piwigo Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000361Piwigodisplaypublic2006.04.29 12:492006.05.04 12:19
Reporterflipflip 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.6.0RC1 
Target VersionFixed in Version1.6.0RC2 
Summary0000361: Affichage bizarre des apostrophes
DescriptionDans mes catégories virtuel j'en ai une qui contient une apostrophe dans sont nom. Suite à la migration de 1.5.2 vers la 1.6RC1, cette catégorie ne s'affichait pas correctement "L& # 039 ;apostophe" au lieux de "L'apostrophe". Pour régler le problème il a fallu que je revalide la catégorie (Administration > Gérer > Editer les informations de cette catégorie). Après validation tout est rentré dans l'ordre.
TagsNo tags attached.
browserMozilla
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships
duplicate of 0000358closedchrisaga Accent are not correctly displayed in category listing 

-  Notes
(0000897)
flipflip (reporter)
2006.04.29 12:51

Mince j'ai oublié de sélectionner la version de PhpWebGallery, c'est pour la 1.6RC1.
(0000900)
chrisaga (developer)
2006.04.29 19:03

Résolu par bug 358

- Issue History
Date Modified Username Field Change
2006.04.29 12:49 flipflip New Issue
2006.04.29 12:49 flipflip browser => Mozilla
2006.04.29 12:49 flipflip Web server => Apache 1.3.x
2006.04.29 12:51 flipflip Note Added: 0000897
2006.04.29 19:01 chrisaga Relationship added duplicate of 0000358
2006.04.29 19:03 chrisaga Status new => closed
2006.04.29 19:03 chrisaga Note Added: 0000900
2006.04.29 19:03 chrisaga Resolution open => fixed
2006.04.29 19:03 chrisaga Fixed in Version => 1.6.0RC2
2006.05.04 12:19 plg Product Version => 1.6.0RC1


Copyright © 2000 - 2015 MantisBT Team
Contact
Powered by Mantis Bugtracker