Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000373 [Piwigo] tags minor always 2006.05.09 02:11 2006.05.16 00:06
Reporter mathiasm View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.0RC2 Product Version 1.6.0RC1
  Target Version Product Build
Summary 0000373: tag handling in Batch management
Description Caddie or category, the action names are here "add tags, remove tags", but no input, neither checkbox or radio button.
If this is not planned to be finished in 1.6.0 final, please remove it
Steps To Reproduce Go to Administration>Categories>Manage, and click on the wheel&folder icon (Manage elements)
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000933)
mathiasm (manager)
2006.05.09 02:45

OK, this is due to the fact i had no tag defined. Tags must be defined before they are associated. I think create and add should be possible in the batch management (and in picture_modify too). Somewhat like create & fill for the virtual categories.
(0000934)
mathiasm (manager)
2006.05.09 03:08
edited on: 2006.05.09 15:42

In the meantime, we may display a text if there is no tag-chackbox to add; something like "No tag defined. Use Administration>Pictures>Tags"

(0000956)
plg (manager)
2006.05.16 00:06

I've implemented the simplest solution, ie "No tag defined. Use Administration>Pictures>Tags"

- corrected on branch 1.6 [Subversion] r1313
- reported on trunk [Subversion] r1314

- Issue History
Date Modified Username Field Change
2006.05.09 02:11 mathiasm New Issue
2006.05.09 02:11 mathiasm browser => any
2006.05.09 02:11 mathiasm Web server => Apache 1.3.x
2006.05.09 02:45 mathiasm Note Added: 0000933
2006.05.09 03:08 mathiasm Note Added: 0000934
2006.05.09 15:42 mathiasm Note Edited: 0000934
2006.05.16 00:06 plg Note Added: 0000956
2006.05.16 00:06 plg Assigned To => plg
2006.05.16 00:06 plg Status new => closed
2006.05.16 00:06 plg Resolution open => fixed
2006.05.16 00:06 plg Fixed in Version => 1.6.0RC2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker