Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000381 [Piwigo] display minor always 2006.05.16 02:59 2006.05.16 21:36
Reporter rvelices View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6 branch Product Version 1.6 branch
  Target Version Product Build svn 1307
Summary 0000381: Caddie thumbnails bad display in IE6 (bsf & branch 1.6)
Description both bsf and branch 1.6. IE6 only. see attached file
Steps To Reproduce
Additional Information
Tags No tags attached.
browser IE
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files jpg file icon pwg_caddie_IE6.jpg [^] (77,300 bytes) 2006.05.16 02:59

- Relationships

-  Notes
(0000957)
plg (manager)
2006.05.16 09:13

chrisaga, don't we use the same HTML code as in index.tpl? As the display is not that important in admin/element_set_global, I propose to simplify it if it's too complicated to make it work the way you want. Having just thumbnails with a checkbox on the right bottom is enough (I mean, no margin, padding and so for). Just as in svn 1306 for the display, but not inside a table.
(0000962)
chrisaga (developer)
2006.05.16 13:54

If I remember correctly I didn't merged this to branch 1.6 since I didn't tested well with all browsers.
It really isn't that important but why the administrator couldn't have a fancy thumbnail display too ?
It should be that hard to make it work since it works quite well in index.tpl
I'll give it a shot, but what is the deadline for getting it in branch 1.6 ?
If it's too short we could revert the merge.
(0000964)
plg (manager)
2006.05.16 14:18

> If I remember correctly I didn't merged this to branch 1.6

I know, I did it yesterday [Subversion] r1307

> [...] what is the deadline for getting it in branch 1.6 ?

I would like to publish 1.6.0RC2 on 2006 19th, May (next friday)
(0000969)
chrisaga (developer)
2006.05.16 20:13
edited on: 2006.05.16 20:15

This bug wasn't mine !
Somebody changed element_set_global.tpl in a way that the HTML produced didn't validate <:o(

2 SPAN weren't closed and only IE behaved badly because it allows mixed tags opening and closing. Other browsers don't so they assume that the closes the 2 SPAN too.

Fixed in trunk [Subversion] r1315

(0000970)
chrisaga (developer)
2006.05.16 21:36

fixed in [Subversion] r1317

- Issue History
Date Modified Username Field Change
2006.05.16 02:59 rvelices New Issue
2006.05.16 02:59 rvelices File Added: pwg_caddie_IE6.jpg
2006.05.16 02:59 rvelices browser => IE
2006.05.16 02:59 rvelices Web server => Apache 1.3.x
2006.05.16 09:13 plg Note Added: 0000957
2006.05.16 09:13 plg Assigned To => chrisaga
2006.05.16 09:13 plg Status new => assigned
2006.05.16 09:13 plg version 1.6.0RC1 => 1.6 branch
2006.05.16 09:13 plg Build => svn 1307
2006.05.16 13:54 chrisaga Note Added: 0000962
2006.05.16 14:18 plg Note Added: 0000964
2006.05.16 20:06 chrisaga Issue cloned 0000382
2006.05.16 20:06 chrisaga Relationship added related to 0000382
2006.05.16 20:13 chrisaga Status assigned => resolved
2006.05.16 20:13 chrisaga Fixed in Version => BSF branch (dev)
2006.05.16 20:13 chrisaga Resolution open => fixed
2006.05.16 20:13 chrisaga Note Added: 0000969
2006.05.16 20:15 chrisaga Status resolved => feedback
2006.05.16 20:15 chrisaga Resolution fixed => reopened
2006.05.16 20:15 chrisaga Note Edited: 0000969
2006.05.16 20:16 chrisaga Status feedback => assigned
2006.05.16 21:36 chrisaga Status assigned => closed
2006.05.16 21:36 chrisaga Note Added: 0000970
2006.05.16 21:36 chrisaga Resolution reopened => fixed
2006.05.16 21:36 chrisaga Fixed in Version BSF branch (dev) => 1.6 branch


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker