Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000387 [Piwigo] other minor always 2006.05.28 09:49 2006.06.03 18:14
Reporter pfrize View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version BSF branch (dev) Product Version 1.6.0RC2
  Target Version Product Build
Summary 0000387: html errors in search.tpl
Description in lines 58, 110, 122 and 125:
</label>
should be replaced with:
</label>
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000984)
pfrize (reporter)
2006.05.28 09:56

<!--

Looks like the bug system ate a part of my description. I am commenting out this note, maybe it will solve the problem. Please read :

in lines 58, 110, 122 and 125:
</label>
should be replaced with
</label>

-->
(0000985)
mathiasm (manager)
2006.05.28 23:48
edited on: 2006.05.29 00:22

again. try to replace less-than & greater-than signs with square brackets []. or put a space just after each less-than sign.

(0001010)
chrisaga (developer)
2006.06.03 18:13

[Subversion] r1337
(0001011)
chrisaga (developer)
2006.06.03 18:14

[Subversion] r1338

- Issue History
Date Modified Username Field Change
2006.05.28 09:49 pfrize New Issue
2006.05.28 09:49 pfrize browser => any
2006.05.28 09:49 pfrize Web server => Apache 1.3.x
2006.05.28 09:56 pfrize Note Added: 0000984
2006.05.28 23:48 mathiasm Note Added: 0000985
2006.05.29 00:22 mathiasm Note Edited: 0000985
2006.06.03 18:08 chrisaga Status new => assigned
2006.06.03 18:08 chrisaga Assigned To => chrisaga
2006.06.03 18:13 chrisaga Status assigned => resolved
2006.06.03 18:13 chrisaga Fixed in Version => BSF branch (dev)
2006.06.03 18:13 chrisaga Resolution open => fixed
2006.06.03 18:13 chrisaga Note Added: 0001010
2006.06.03 18:14 chrisaga Status resolved => closed
2006.06.03 18:14 chrisaga Note Added: 0001011


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker