Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000040Piwigouploadpublic2004.07.15 17:262005.01.17 13:43
ReporterElF_RaiD 
Assigned Toplg 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3.2 
Target VersionFixed in Version 
Summary0000040: probleme de majuscules
Descriptionlorsque j'upload le fichier toto.JPG, un erreur est report? disant que le format est invalide.
Steps To Reproduceuploader un fichier nomm? en majuscule
Additional Informationdans upload.php mettre pour le test des extensions strtolower($extension)

  if ( strtolower($extension) != 'gif' and strtolower($extension) != 'jpg' and strtolower($extension) != 'png' )
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships

-  Notes
(0000032)
plg (manager)
2004.10.03 11:21

more generic way of solving the problem is :

php> if ( in_array( $extension, $conf['picture_ext'] )

corrected in release 1.3.3

- Issue History
Date Modified Username Field Change
2004.07.15 17:26 ElF_RaiD New Issue
2004.10.03 11:21 plg Status new => assigned
2004.10.03 11:21 plg Assigned To => plg
2004.10.03 11:21 plg Status assigned => resolved
2004.10.03 11:21 plg Resolution open => fixed
2004.10.03 11:21 plg Note Added: 0000032
2005.01.17 13:43 plg Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker