Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000432 [Piwigo] template feature always 2006.06.23 20:41 2006.07.09 23:24
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version BSF branch (dev) Product Version 1.6.0RC2
  Target Version Product Build
Summary 0000432: Put HTML code for category menu in menubar.tpl
Description The code is generated by php which is not the way the template works.
Page is more customizable with HTML in the template.
Steps To Reproduce It was asked somehere some time ago (i think it was somewhere in the forum).
I don't know if it's feasable.
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000354closedchrisaga Isoler le menu dans le template 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2006.06.23 20:41 chrisaga New Issue
2006.06.23 20:41 chrisaga Status new => assigned
2006.06.23 20:41 chrisaga Assigned To => chrisaga
2006.06.23 20:41 chrisaga browser => any
2006.06.23 20:41 chrisaga Web server => Apache 1.3.x
2006.06.23 20:46 chrisaga Assigned To chrisaga =>
2006.06.23 20:46 chrisaga Steps to Reproduce Updated
2006.06.23 20:46 chrisaga Status assigned => new
2006.07.09 23:23 chrisaga Relationship added duplicate of 0000354
2006.07.09 23:24 chrisaga Assigned To => chrisaga
2006.07.09 23:24 chrisaga Status new => closed
2006.07.09 23:24 chrisaga Resolution open => fixed
2006.07.09 23:24 chrisaga Fixed in Version => BSF branch (dev)


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker