Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000434 [Piwigo] template feature always 2006.06.24 10:51 2006.06.24 11:20
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version BSF branch (dev) Product Version
  Target Version Product Build
Summary 0000434: split thumbnails in template so customization could be easyer
Description make thumbnails.tpl from index.tpl
make thumbails.css from content.css
make thumbnails-fix-ie5-ie6.css from fix-ie5-ie6.css

Usefull since thumbnails is the tough part.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0001118)
chrisaga (developer)
2006.06.24 10:56

Done in trunk [Subversion] r1384
(0001119)
chrisaga (developer)
2006.06.24 11:20

Done in branch 1.6 [Subversion] r1386

- Issue History
Date Modified Username Field Change
2006.06.24 10:51 chrisaga New Issue
2006.06.24 10:51 chrisaga Status new => assigned
2006.06.24 10:51 chrisaga Assigned To => chrisaga
2006.06.24 10:51 chrisaga browser => any
2006.06.24 10:51 chrisaga Web server => Apache 1.3.x
2006.06.24 10:56 chrisaga Status assigned => resolved
2006.06.24 10:56 chrisaga Resolution open => fixed
2006.06.24 10:56 chrisaga Note Added: 0001118
2006.06.24 11:20 chrisaga Status resolved => closed
2006.06.24 11:20 chrisaga Note Added: 0001119
2006.06.24 11:20 chrisaga Fixed in Version => BSF branch (dev)


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker