Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000445 [Piwigo] other minor always 2006.06.29 01:03 2006.06.29 23:40
Reporter rub View Status public  
Assigned To rub
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version BSF branch (dev) Product Version BSF branch (dev)
  Target Version Product Build
Summary 0000445: Missing <div id="theHeader">{PAGE_BANNER}</div>
Description On BSF, missing <div id="theHeader">{PAGE_BANNER}</div> (Like 1.6.RC3), there are only <div {PAGE_BANNER}
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000401closedrub <div id="theHeader"> dans Conf. générale 
related to 0000375closedrub html bug 

-  Notes
(0001150)
rub (developer)
2006.06.29 01:08
edited on: 2006.06.29 09:56

Done on [Subversion] r1416

(0001152)
nikrou (developer)
2006.06.29 09:15

You add id=header for title but by default the title already use that id so it is duplicated and the html is not correct.

You must change the default title for the gallery and delete the id=header.
(0001153)
rub (developer)
2006.06.29 10:36

I dont't understand, I just used id="theHeader" like the branch_1.6.
Not add id=header, but id=theHeader!

Could you detail the problem?
(0001155)
nikrou (developer)
2006.06.29 12:23

> Could you detail the problem?

of course I can!
See the html source and you will understand what I mean.
The default banner after installation is
<div id="theHeader"><h1>PhpWebGallery demonstration site</h1>

My photos web site

</div> (page_banner dans la table config)

And you add <div id="theHeader">{PAGE_BANNER}</div>

So <div id="theHeader"> id included twice in the source.

Is it clear ?
(0001156)
rub (developer)
2006.06.29 12:37

No No!
When you see the difference between on svn, I don't add id for branch_1.6.
I added only on BSF because missing.

After 1.6.RC2, page_banner have changed and the default value it's not the same.
See [Subversion] r1345 and issue 401.

The pb is inverse, it's necessary to remove this id on config.sql.

[Subversion] r1345 is not good
(0001158)
rub (developer)
2006.06.29 13:51

In fact, I am used a platform where I done only db.file upgrade and in BSF, id=theHeader are remove.

nikrou, do you use a recend installed platform? So, with that, there a two id.
(0001160)
rub (developer)
2006.06.29 23:40

Resolved on [Subversion] r1417 (Merge to branch_1.6 to BSG)

- Issue History
Date Modified Username Field Change
2006.06.29 01:03 rub New Issue
2006.06.29 01:03 rub Status new => assigned
2006.06.29 01:03 rub Assigned To => rub
2006.06.29 01:03 rub browser => any
2006.06.29 01:03 rub Web server => Apache 1.3.x
2006.06.29 01:08 rub Status assigned => resolved
2006.06.29 01:08 rub Fixed in Version => BSF branch (dev)
2006.06.29 01:08 rub Resolution open => fixed
2006.06.29 01:08 rub Note Added: 0001150
2006.06.29 01:08 rub Status resolved => closed
2006.06.29 09:15 nikrou Status closed => feedback
2006.06.29 09:15 nikrou Resolution fixed => reopened
2006.06.29 09:15 nikrou Note Added: 0001152
2006.06.29 09:56 rub Note Edited: 0001150
2006.06.29 09:56 rub Note Edited: 0001150
2006.06.29 10:36 rub Note Added: 0001153
2006.06.29 10:38 rub Relationship added related to 0000375
2006.06.29 12:23 nikrou Note Added: 0001155
2006.06.29 12:37 rub Note Added: 0001156
2006.06.29 12:37 rub Relationship added related to 0000101
2006.06.29 12:37 rub Relationship added related to 0000401
2006.06.29 12:37 rub Relationship deleted related to 0000101
2006.06.29 13:51 rub Note Added: 0001158
2006.06.29 23:40 rub Status feedback => closed
2006.06.29 23:40 rub Note Added: 0001160
2006.06.29 23:40 rub Resolution reopened => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker