Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.


View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000046Piwigoalbumspublic2004.08.09 21:372005.05.01 10:58
Reporterplg 
Assigned Toplg 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.4 branch 
Summary0000046: display categories to which a picture belongs
Descriptionon picture.php page, display the list of categories to which the picture belongs to.
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships
duplicate of 0000018closedplg attached categories 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004.08.09 21:37 plg New Issue
2004.08.09 21:37 plg Status new => assigned
2004.08.09 21:37 plg Assigned To => plg
2004.10.23 11:06 plg Relationship added duplicate of 0000018
2004.10.23 11:06 plg Status assigned => resolved
2004.10.23 11:06 plg Resolution open => duplicate
2005.01.17 13:25 plg Status resolved => closed
2005.01.17 13:25 plg Fixed in Version => 1.4
2005.05.01 10:58 plg Product Version 1.4 branch =>


Copyright © 2000 - 2019 MantisBT Team
Contact
Powered by Mantis Bugtracker