Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000461 [Piwigo] template major always 2006.07.09 20:16 2006.07.17 16:00
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority high Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.1 Product Version 1.6.0
  Target Version Product Build
Summary 0000461: csshover.htc doesn't work if $conf['question_mark_in_urls'] = false;
Description hover workaround for IE doesn't work anymore if we remove question_marks from urls.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0001193)
rvelices (developer)
2006.07.10 15:22

I think you might have to put the body behavior style in the header.tpl. While CSS specifications say that urls in CSS are relative to the CSS itself, the MS IE behavior use the relative path to the html document. So the use of {pwg_root} in template seems to be the only option.
(0001195)
chrisaga (developer)
2006.07.10 15:29

Yes rvelices, I've found no other option.
(0001218)
chrisaga (developer)
2006.07.14 18:38

fixed in [Subversion] r1464
(0001219)
chrisaga (developer)
2006.07.14 18:38

merged in 1.6 branch [Subversion] r1465

- Issue History
Date Modified Username Field Change
2006.07.09 20:16 chrisaga New Issue
2006.07.09 20:16 chrisaga Status new => assigned
2006.07.09 20:16 chrisaga Assigned To => chrisaga
2006.07.09 20:16 chrisaga browser => any
2006.07.09 20:16 chrisaga Web server => Apache 1.3.x
2006.07.10 15:22 rvelices Note Added: 0001193
2006.07.10 15:29 chrisaga Note Added: 0001195
2006.07.14 18:38 chrisaga Status assigned => resolved
2006.07.14 18:38 chrisaga Fixed in Version => BSF branch (dev)
2006.07.14 18:38 chrisaga Resolution open => fixed
2006.07.14 18:38 chrisaga Note Added: 0001218
2006.07.14 18:38 chrisaga Status resolved => closed
2006.07.14 18:38 chrisaga Note Added: 0001219
2006.07.17 16:00 plg Fixed in Version BSF branch (dev) => 1.6.1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker