Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000466 [Piwigo] display feature always 2006.07.11 21:59 2006.07.17 15:57
Reporter VDigital View Status public  
Assigned To chrisaga
Priority low Resolution fixed Platform Any
Status closed   OS Any
Projection none   OS Version Any
ETA none Fixed in Version 1.6.1 Product Version 1.6.0
  Target Version Product Build
Summary 0000466: Identification block could be hidden.
Description By coding
.identification { display: none }

in template-common/local_layout.css

Just add 2 class=identification in yoga/menubar.tpl



Steps To Reproduce Contre toute attente {lang:identification} ne disparait pas pour autant, sans doute en raison d'une règle de menubar.css

Mais voir l'astuce sur Wiki (devrait être en standard)
Additional Information   <dt class=identification >{lang:identification}</dt>
  <dd>
    <!-- BEGIN hello -->
    

{lang:hello} {USERNAME} !


    <!-- END hello -->
    <ul class=identification >

Ainsi c'est le bloc complet de l'identification qui disparaitra et pas uniquement le quickconnect comme proposé en 1.5
Tags No tags attached.
browser any
Database engine and version Any
PHP version Any
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0001220)
chrisaga (developer)
2006.07.14 18:49

Even better set the class in <dl>.
Since there is only one object, use an Id instead.
So we have set Ids for each bodies, and nearly each form (work in progress)
Setting for menu sections too makes sens.
(0001221)
chrisaga (developer)
2006.07.14 19:05

in trunk [Subversion] r1466
Ids are set for each DL

just set :
DL#mbIdentification {
  display: none;
}
in your local_layout.css
(0001222)
chrisaga (developer)
2006.07.14 19:09

merged in branch 1.6 [Subversion] r1467

- Issue History
Date Modified Username Field Change
2006.07.11 21:59 VDigital New Issue
2006.07.11 21:59 VDigital browser => any
2006.07.11 21:59 VDigital MySQL version => Any
2006.07.11 21:59 VDigital PHP version => Any
2006.07.11 21:59 VDigital Web server => Apache 1.3.x
2006.07.11 22:13 VDigital Steps to Reproduce Updated
2006.07.11 22:23 VDigital Steps to Reproduce Updated
2006.07.14 18:46 chrisaga Status new => assigned
2006.07.14 18:46 chrisaga Assigned To => chrisaga
2006.07.14 18:49 chrisaga Note Added: 0001220
2006.07.14 18:49 chrisaga Status assigned => acknowledged
2006.07.14 19:05 chrisaga Status acknowledged => resolved
2006.07.14 19:05 chrisaga Fixed in Version => BSF branch (dev)
2006.07.14 19:05 chrisaga Resolution open => fixed
2006.07.14 19:05 chrisaga Note Added: 0001221
2006.07.14 19:09 chrisaga Status resolved => closed
2006.07.14 19:09 chrisaga Note Added: 0001222
2006.07.17 15:57 plg Fixed in Version BSF branch (dev) => 1.6.1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker