Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000048 [Piwigo] metadata feature N/A 2004.08.24 11:17 2005.05.01 10:59
Reporter glz View Status public  
Assigned To plg
Priority normal Resolution fixed Platform I386/P4
Status closed   OS FreeBSD
Projection none   OS Version 4.10
ETA none Fixed in Version 1.4 branch Product Version
  Target Version Product Build
Summary 0000048: Use IPTC data for picture data when uploaded.
Description To keep a consistent documentation, I store all data about my pictures in IPTC fields, like Caption etc. It would be nice if there was a mapping from these fields to PHPWebGallery data that could be used on upload.
Steps To Reproduce Uploading a jpg picture with IPTC Caption don't help, I still have to enter the caption on the administration page.
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version 4.3.8
Web server Apache 2.0.50
Attached Files

- Relationships

-  Notes
(0000021)
plg (manager)
2004.08.24 21:35

this feature already exists in the development branch and will be present in branch 1.4. You can test it with a dev branch snapshot : http://www.phpwebgallery.net/snapshots.php [^]

EXIF metadata are also used.

In actual stable branch (1.3), you can find MOD in the forum on http://forum.phpwebgallery.net/viewtopic.php?id=1994 [^] (Importing IPTC for image description)
(0000027)
glz (reporter)
2004.08.24 22:48

Good. I am testing the mod and will take a look at the 1.4 snapshot in the weekend.
(0000048)
plg (manager)
2004.10.23 11:11

available in dev snapshot since 2004-08-21

- Issue History
Date Modified Username Field Change
2004.08.24 11:17 glz New Issue
2004.08.24 21:35 plg Note Added: 0000021
2004.08.24 21:37 plg Assigned To => plg
2004.08.24 21:37 plg Reproducibility always => N/A
2004.08.24 21:37 plg Status new => acknowledged
2004.08.24 21:37 plg Category upload management => metadata
2004.08.24 21:37 plg version 1.3.2 => 1.4
2004.08.24 22:48 glz Note Added: 0000027
2004.10.23 11:11 plg Status acknowledged => resolved
2004.10.23 11:11 plg Resolution open => fixed
2004.10.23 11:11 plg Note Added: 0000048
2005.01.17 13:24 plg Status resolved => closed
2005.01.17 13:24 plg Fixed in Version => 1.4
2005.05.01 10:59 plg version 1.4 branch =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker