Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000484 [Piwigo] template tweak always 2006.07.21 23:41 2006.07.29 11:54
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.2 Product Version 1.6.1
  Target Version Product Build
Summary 0000484: Missing onfocus/onblur in some user section *.tpl and many admin section *.tpl
Description When you clic on some input fields, they don't change background color.
Steps To Reproduce
Additional Information We should rely on :focus selector and behaviours to fix the lack of dynamic selector support in IE (if possible).
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files jpg file icon rate_buttons.JPG [^] (8,028 bytes) 2006.07.26 23:03

- Relationships
related to 0000244closedchrisaga different display of checkbox in IE/firefox 

-  Notes
(0001265)
chrisaga (developer)
2006.07.21 23:44

I have a working focus.htc behaviour for IE.
Should do some cleaning in *.tpl to remove onfocus/onblur which are no longer useful.
(0001266)
chrisaga (developer)
2006.07.22 11:18

fixed with css selectors :focus on standard compliant browsers
and "behaviour" on IE <= 6

[Subversion] r1491
(0001268)
chrisaga (developer)
2006.07.22 11:26

merged in branch 1.6 (1.6.2 ?) [Subversion] r1492
(0001309)
rvelices (developer)
2006.07.26 20:22

Since this change, the rating buttons on the picture page have the same behaviour as the new css rules. I wasn't able to change their color/background so that they look like a link.
Do you have an idea ?
(0001311)
chrisaga (developer)
2006.07.26 22:55

What do you mean ?
Look quite OK for me.
Which browser ?
Which theme ?
maybe a screenshot ...
(0001312)
rvelices (developer)
2006.07.26 23:05

I added a file corresponding to the dark theme.
If you think it is not important (even if I don't like it) you can reclose the bug.
(0001317)
chrisaga (developer)
2006.07.27 01:02

Yes, you are right. It's my mistake.
They allways have looked like this in Konqueror but they looked like links in other browsers.
I'll try and fix it.
<:o)
(0001334)
chrisaga (developer)
2006.07.29 11:52

Display of rate buttons fixed in [Subversion] r1515
Doesn't work with Konqueror (and maybe with his cousin Safari).
Anyway, it never did.
(0001335)
chrisaga (developer)
2006.07.29 11:54

merged into branch 1.6 [Subversion] r1516

- Issue History
Date Modified Username Field Change
2006.07.21 23:41 chrisaga New Issue
2006.07.21 23:41 chrisaga Status new => assigned
2006.07.21 23:41 chrisaga Assigned To => chrisaga
2006.07.21 23:41 chrisaga browser => any
2006.07.21 23:41 chrisaga Web server => Apache 1.3.x
2006.07.21 23:44 chrisaga Note Added: 0001265
2006.07.21 23:44 chrisaga Status assigned => confirmed
2006.07.22 11:16 chrisaga Relationship added related to 0000244
2006.07.22 11:18 chrisaga Status confirmed => resolved
2006.07.22 11:18 chrisaga Fixed in Version => BSF branch (dev)
2006.07.22 11:18 chrisaga Resolution open => fixed
2006.07.22 11:18 chrisaga Note Added: 0001266
2006.07.22 11:26 chrisaga Status resolved => closed
2006.07.22 11:26 chrisaga Note Added: 0001268
2006.07.22 11:26 chrisaga Fixed in Version BSF branch (dev) => 1.6 branch
2006.07.26 20:22 rvelices Status closed => feedback
2006.07.26 20:22 rvelices Resolution fixed => reopened
2006.07.26 20:22 rvelices Note Added: 0001309
2006.07.26 22:55 chrisaga Note Added: 0001311
2006.07.26 23:03 rvelices File Added: rate_buttons.JPG
2006.07.26 23:05 rvelices Note Added: 0001312
2006.07.27 01:02 chrisaga Note Added: 0001317
2006.07.29 11:52 chrisaga Status feedback => resolved
2006.07.29 11:52 chrisaga Fixed in Version 1.6 branch => BSF branch (dev)
2006.07.29 11:52 chrisaga Resolution reopened => fixed
2006.07.29 11:52 chrisaga Note Added: 0001334
2006.07.29 11:54 chrisaga Status resolved => closed
2006.07.29 11:54 chrisaga Note Added: 0001335
2006.07.29 11:54 chrisaga Fixed in Version BSF branch (dev) => 1.6.2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker