Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000487 [Piwigo] navigation minor always 2006.07.24 00:03 2006.12.28 15:33
Reporter rub View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Alligator 1 Product Version 1.6.1
  Target Version Product Build
Summary 0000487: Error on random empty list
Description Click on random picture link when there are not picture available for connected user.

Next message are displayed:
wrong format on list GET parameter
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000608closedrub crash when asking random images with no images are allowed 

-  Notes
(0001604)
rub (developer)
2006.12.28 15:33

[Subversion] r1681

- Issue History
Date Modified Username Field Change
2006.07.24 00:03 rub New Issue
2006.07.24 00:03 rub browser => any
2006.07.24 00:03 rub Web server => Apache 1.3.x
2006.12.28 12:35 rvelices Relationship added duplicate of 0000608
2006.12.28 15:33 rub Status new => closed
2006.12.28 15:33 rub Note Added: 0001604
2006.12.28 15:33 rub Resolution open => fixed
2006.12.28 15:33 rub Fixed in Version => Alligator (trunk)


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker