Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000490 [Piwigo] template tweak always 2006.07.26 20:00 2006.07.29 10:15
Reporter chrisaga View Status public  
Assigned To chrisaga
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.6.2 Product Version 1.6.1
  Target Version Product Build
Summary 0000490: Inputs haven't the same size on different browsers, especially in FORM#quickconnect
Description Some browsers doesn't set the font size in inputs according to default font size.
The default size of inputs are different.

Steps To Reproduce
Additional Information IE set a text-indent or margin-left, or something like that on the inputs in quickconnect.Whatever it is, it can be removed. So positionning is the answer.
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files jpg file icon quick_connect.JPG [^] (9,312 bytes) 2006.07.28 01:38

- Relationships

-  Notes
(0001320)
chrisaga (developer)
2006.07.27 20:06

fixed in trunk [Subversion] r1506
(0001321)
chrisaga (developer)
2006.07.27 20:09

merged into branch 1.6 [Subversion] r1507
(0001326)
rvelices (developer)
2006.07.28 01:38

Now the problem is that if I modify my template-common/local-layout in order to diminish menubar width, I get something ugly like the attached image
(0001332)
chrisaga (developer)
2006.07.29 10:11

A better fix now in trunk [Subversion] r1513
(0001333)
chrisaga (developer)
2006.07.29 10:15

merged in branch 1.6 [Subversion] r1514

- Issue History
Date Modified Username Field Change
2006.07.26 20:00 chrisaga New Issue
2006.07.26 20:00 chrisaga Status new => assigned
2006.07.26 20:00 chrisaga Assigned To => chrisaga
2006.07.26 20:00 chrisaga browser => any
2006.07.26 20:00 chrisaga Web server => Apache 1.3.x
2006.07.26 20:05 chrisaga Description Updated
2006.07.26 20:05 chrisaga Additional Information Updated
2006.07.27 20:06 chrisaga Status assigned => resolved
2006.07.27 20:06 chrisaga Fixed in Version => BSF branch (dev)
2006.07.27 20:06 chrisaga Resolution open => fixed
2006.07.27 20:06 chrisaga Note Added: 0001320
2006.07.27 20:09 chrisaga Status resolved => closed
2006.07.27 20:09 chrisaga Note Added: 0001321
2006.07.27 20:09 chrisaga Fixed in Version BSF branch (dev) => 1.6.2
2006.07.28 01:38 rvelices Status closed => feedback
2006.07.28 01:38 rvelices Resolution fixed => reopened
2006.07.28 01:38 rvelices Note Added: 0001326
2006.07.28 01:38 rvelices File Added: quick_connect.JPG
2006.07.29 10:11 chrisaga Note Added: 0001332
2006.07.29 10:11 chrisaga Status feedback => resolved
2006.07.29 10:11 chrisaga Resolution reopened => fixed
2006.07.29 10:15 chrisaga Status resolved => closed
2006.07.29 10:15 chrisaga Note Added: 0001333


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker