Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000555 [Piwigo] installation & upgrade minor always 2006.10.10 18:24 2008.06.07 22:22
Reporter plg View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Butterfly 1 Product Version 1.6.1
  Target Version 2.0.0 Product Build
Summary 0000555: charset in installation page
Description The installation page is not using the "header()" instruction that all other pages are using with the include/page_header.php. That would be good because if your web server is forcing utf-8, accentuated characters are badly displayed.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000032closedrvelices Unicode support 

-  Notes
(0002241)
plg (manager)
2008.06.04 23:40

tested against Butterfly trunk [Subversion] r2389, the bug was solved (no problem when switching from english to french on the installation page)

- Issue History
Date Modified Username Field Change
2006.10.10 18:24 plg New Issue
2006.10.10 18:24 plg browser => any
2006.10.10 18:24 plg Web server => Apache 1.3.x
2006.10.10 18:24 plg Status new => confirmed
2008.06.04 22:10 plg Relationship added related to 0000032
2008.06.04 23:40 plg Note Added: 0002241
2008.06.04 23:40 plg Status confirmed => closed
2008.06.04 23:40 plg Resolution open => fixed
2008.06.04 23:40 plg Fixed in Version => Butterfly 1
2008.06.07 22:22 plg Target Version => Butterfly


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker