Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000557 [Piwigo] language minor always 2006.10.11 08:15 2006.12.25 17:41
Reporter Graou11 View Status public  
Assigned To
Priority normal Resolution fixed Platform All
Status closed   OS All
Projection none   OS Version All
ETA none Fixed in Version Alligator 1 Product Version 1.6.1
  Target Version Product Build
Summary 0000557: Modifications in language files should be stored in local files
Description Using a local file to store modifications should give people less work when upgrading.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000307closed External Language customisation (an independant easier process) 

-  Notes
(0001596)
VDigital (reporter)
2006.12.25 17:41

Solved with http://bugs.phpwebgallery.net/view.php?id=527 [^]

http://svn.gna.org/viewcvs/phpwebgallery?rev=1679&view=rev [^]

Feature Issue ID 0000527: Language localization - local.lang.php can be added to each language directory. Authorize your own translation to be keep over migrations.

- Issue History
Date Modified Username Field Change
2006.10.11 08:15 Graou11 New Issue
2006.10.11 08:15 Graou11 browser => any
2006.10.11 08:15 Graou11 Web server => Apache 1.3.x
2006.10.11 08:17 Graou11 Issue Monitored: Graou11
2006.10.11 08:18 Graou11 Issue End Monitor: Graou11
2006.10.11 08:38 Graou11 Issue Monitored: Graou11
2006.10.11 09:43 plg Relationship added duplicate of 0000307
2006.10.11 10:39 plg Status new => acknowledged
2006.12.25 17:41 VDigital Status acknowledged => closed
2006.12.25 17:41 VDigital Note Added: 0001596
2006.12.25 17:41 VDigital Resolution open => fixed
2006.12.25 17:41 VDigital Fixed in Version => Alligator (trunk)


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker