Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000570 [Piwigo] user comments minor always 2006.10.25 19:46 2006.11.22 05:39
Reporter Dudu View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Alligator 1 Product Version
  Target Version Product Build
Summary 0000570: Filtre AntiSpam sur les commentaires
Description Lorsque l'on autorise les visiteurs à entrer des commentaires, même sans être des membres inscrit, il semble que certains robats spamment les commentaires.

Pourquoi ne pas inclure un "captcha" (ou autre méthode) pour valider l'envoi du commentaire afin d'éviter les spams ?

Voir :
http://forum.phpwebgallery.net/viewtopic.php?id=8513 [^]
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000524closedrvelices Add anti-spam for comments... 

-  Notes
(0001542)
rvelices (developer)
2006.11.22 05:39

follow the duplicate

- Issue History
Date Modified Username Field Change
2006.10.25 19:46 Dudu New Issue
2006.10.25 19:46 Dudu browser => any
2006.10.25 19:46 Dudu Web server => Apache 1.3.x
2006.10.26 10:21 plg Relationship added duplicate of 0000524
2006.11.22 05:39 rvelices Note Added: 0001542
2006.11.22 05:39 rvelices Status new => closed
2006.11.22 05:39 rvelices Resolution open => fixed
2006.11.22 05:39 rvelices Fixed in Version => Alligator (trunk)


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker