Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000600 [Piwigo] navigation minor always 2006.12.10 09:53 2008.07.16 17:14
Reporter VDigital View Status public  
Assigned To rvelices
Priority high Resolution fixed Platform Any
Status closed   OS Any
Projection none   OS Version Any
ETA none Fixed in Version 1.7.2 Product Version 1.6.2
  Target Version Product Build
Summary 0000600: Page not found after a strong rating revise
Description PhpWebGallery demonstration site

Page not found

The requested image does not belong to this image set

Click here if your browser does not automatically forward you
Powered by PhpWebGallery 1.6.2 - Contact Webmaster
Steps To Reproduce Choose the first picture in best rated.
Rate it 5.
Now rate it again as 0.
Generally you will get it.
Additional Information
Tags No tags attached.
browser any
Database engine and version Any
PHP version Any
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0001575)
mathiasm (manager)
2006.12.12 20:33

It may not be the first, but some of the pictures are concerned, but not all.
(0001576)
rvelices (developer)
2006.12.12 23:58

It has been like that since 1.5
The problem is when a picture is going out of the 15 (or top_number) best rated.
I don't see a clear solution on how to solve that.
(0001582)
mathiasm (manager)
2006.12.13 11:22

to rvelices: When you display "best rated" special category, the pictures therein are in the top 15. When you click to display one of the pictures, you get the error, but _before_ you rate it, so it is still in the top 15.

In this thread http://forum.phpwebgallery.net/viewtopic.php?id=9441 [^] , when he displayed the $page['items'] and the image_id, the image_id belongs to the $page['items'], but it even raises the error that it's not in. This is the only check done related to this error message.
Very weird...
(0002269)
mathiasm (manager)
2008.07.04 00:31

Please check this message:
http://forum.phpwebgallery.net/viewtopic.php?pid=50034#p50034 [^]
(0002291)
rvelices (developer)
2008.07.16 17:14

[Subversion] r2431 (1.7) and [Subversion] r2430 (trunk)

- Issue History
Date Modified Username Field Change
2006.12.10 09:53 VDigital New Issue
2006.12.10 09:53 VDigital browser => any
2006.12.10 09:53 VDigital MySQL version => Any
2006.12.10 09:53 VDigital PHP version => Any
2006.12.10 09:53 VDigital Web server => Apache 1.3.x
2006.12.12 20:33 mathiasm Note Added: 0001575
2006.12.12 23:58 rvelices Note Added: 0001576
2006.12.13 11:22 mathiasm Note Added: 0001582
2008.07.04 00:31 mathiasm Note Added: 0002269
2008.07.06 12:10 Pat Status new => assigned
2008.07.06 12:10 Pat Assigned To => Pat
2008.07.11 17:23 rvelices Assigned To Pat => rvelices
2008.07.16 17:14 rvelices Note Added: 0002291
2008.07.16 17:14 rvelices Status assigned => closed
2008.07.16 17:14 rvelices Resolution open => fixed
2008.07.16 17:14 rvelices Fixed in Version => 1.7.2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker