Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000605 [Piwigo] albums minor always 2006.12.18 08:50 2007.02.17 00:08
Reporter VDigital View Status public  
Assigned To rub
Priority low Resolution fixed Platform Any
Status closed   OS Any
Projection none   OS Version Any
ETA none Fixed in Version 1.7.0RC2 Product Version BSF branch (dev)
  Target Version Product Build
Summary 0000605: Not linked elements failure with no virtual categories galleries
Description Admin -> Specials -> Advanced features ->

SELECT DISTINCT(image_id)
  FROM phpwebgallery_image_category
  WHERE category_id IN ()
;
[mysql error 1064] Erreur de syntaxe près de ')' à la ligne 3
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version Any
PHP version Any
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000601closedrub Filter all public pages with only recent elements 
has duplicate 0000646closed Erreur de syntaxe sur la fonction "Eléments non liés" 

-  Notes
(0001591)
rub (developer)
2006.12.20 12:02

With great miracle, must be corrected with new filter mode (because query with forbidden_categories are "re-write").

VDigital, could be check if it's ok after my next and soon commit?
(0001771)
rub (developer)
2007.02.17 00:08
edited on: 2010.05.02 23:56

[Subversion] r1831


- Issue History
Date Modified Username Field Change
2006.12.18 08:50 VDigital New Issue
2006.12.18 08:50 VDigital browser => any
2006.12.18 08:50 VDigital MySQL version => Any
2006.12.18 08:50 VDigital PHP version => Any
2006.12.18 08:50 VDigital Web server => Apache 1.3.x
2006.12.20 11:59 rub Status new => assigned
2006.12.20 11:59 rub Assigned To => rub
2006.12.20 11:59 rub Relationship added related to 0000601
2006.12.20 12:02 rub Note Added: 0001591
2006.12.20 12:12 rub Assigned To rub =>
2007.02.16 18:37 rvelices Relationship added has duplicate 0000646
2007.02.16 18:48 plg Assigned To => rub
2007.02.17 00:08 rub Status assigned => closed
2007.02.17 00:08 rub Note Added: 0001771
2007.02.17 00:08 rub Resolution open => fixed
2007.02.17 00:08 rub Fixed in Version => 1.7.0RC2
2010.05.02 23:56 plg Note Edited: 0001771


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker