Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000646 [Piwigo] other block always 2007.02.16 11:06 2007.02.17 00:09
Reporter flipflip View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS Linux
Projection none   OS Version
ETA none Fixed in Version 1.7.0RC2 Product Version 1.7.0RC1
  Target Version Product Build
Summary 0000646: Erreur de syntaxe sur la fonction "Eléments non liés"
Description Dans la partie administration, fonction "Eléments non liés". Voila l'erreur que j'obtient lorsque je la lance :

SELECT DISTINCT(image_id)
  FROM phpwebgallery_image_category
  WHERE category_id IN ()
;
[mysql error 1064] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 3
Steps To Reproduce
Additional Information
Tags No tags attached.
browser Mozilla
Database engine and version 4.1.20
PHP version 4.3.9
Web server Apache 1.3.x
Attached Files

- Relationships
duplicate of 0000605closedrub Not linked elements failure with no virtual categories galleries 

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007.02.16 11:06 flipflip New Issue
2007.02.16 11:06 flipflip browser => Mozilla
2007.02.16 11:06 flipflip MySQL version => 4.1.20
2007.02.16 11:06 flipflip PHP version => 4.3.9
2007.02.16 11:06 flipflip Web server => Apache 1.3.x
2007.02.16 18:37 rvelices Relationship added duplicate of 0000605
2007.02.17 00:09 rub Status new => closed
2007.02.17 00:09 rub Resolution open => fixed
2007.02.17 00:09 rub Fixed in Version => 1.7.0RC2


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker