Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000066 [Piwigo] image processing feature always 2004.11.30 16:10 2005.05.01 10:55
Reporter ericFabre View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.4 branch Product Version
  Target Version Product Build
Summary 0000066: thumbnails creation
Description we can synchronise categories separatly on the admin/sychro page, and nice because it's faster...

could you imagin a way to do the same with the thumbnail function...?
It take a long time to the function to scan all the DB.... and we have to do it often for each new folder.

Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000057)
ericFabre (reporter)
2004.12.02 09:27

forget this issue ....

the automatic thumbnails generation mod do the job.
(0000064)
plg (manager)
2004.12.06 00:15

OK, I'll do it. You're right it's very slow ! But I don't often feel it because I never use PhpWebGallery to create thumbnails (this is not the job of PhpWebGallery, in my humble opinion)
(0000074)
plg (manager)
2005.01.17 13:46

The way it works in branch 1.4 : no dependance on the directory the files can be found, all picture files without thumbnails are listed.

- Issue History
Date Modified Username Field Change
2004.11.30 16:10 ericFabre New Issue
2004.11.30 16:10 ericFabre browser => any
2004.11.30 16:10 ericFabre Web server => Apache 1.3.x
2004.11.30 18:10 ericFabre Note Added: 0000056
2004.12.02 09:24 ericFabre Note Deleted: 0000056
2004.12.02 09:25 ericFabre Issue Monitored: ericFabre
2004.12.02 09:27 ericFabre Note Added: 0000057
2004.12.06 00:15 plg Note Added: 0000064
2004.12.06 00:15 plg Assigned To => plg
2004.12.06 00:15 plg Status new => assigned
2005.01.17 13:46 plg Status assigned => closed
2005.01.17 13:46 plg Note Added: 0000074
2005.01.17 13:46 plg Fixed in Version => 1.4
2005.05.01 10:55 plg Resolution open => fixed
2005.05.01 10:55 plg version 1.4 branch =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker