Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000693 [Piwigo] users & groups major always 2007.05.25 18:38 2007.05.26 03:33
Reporter rub View Status public  
Assigned To rub
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.7.1 Product Version
  Target Version Product Build
Summary 0000693: guest & default users can to be deleted
Description Since version 1.7 (guest are real user), guest & default users can to be deleted
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000776closed erreur sql lors de l'ouverture de la page d'index 
related to 0000396closed Utilisation impossible de phpwebgallery en cas de suppression de l utilisateur GUEST 

-  Notes
(0001869)
rub (developer)
2007.05.25 18:55

[Subversion] r2024 & [Subversion] r2025
(0001870)
VDigital (reporter)
2007.05.26 00:42


Can we delete user_id=1?

I didn't try or check in code.
Did you protect install webmaster too?
(0001871)
VDigital (reporter)
2007.05.26 00:45

I had a look on code.
Seems Ok to me.

Thx Rub
(0001872)
rub (developer)
2007.05.26 03:30

Main admin since a long time (the beginning?) cannot be deleted!

- Issue History
Date Modified Username Field Change
2007.05.25 18:38 rub New Issue
2007.05.25 18:38 rub Status new => assigned
2007.05.25 18:38 rub Assigned To => rub
2007.05.25 18:38 rub browser => any
2007.05.25 18:38 rub Web server => Apache 1.3.x
2007.05.25 18:55 rub Status assigned => resolved
2007.05.25 18:55 rub Fixed in Version => 1.7.1
2007.05.25 18:55 rub Resolution open => fixed
2007.05.25 18:55 rub Note Added: 0001869
2007.05.26 00:34 rub Status resolved => closed
2007.05.26 00:42 VDigital Note Added: 0001870
2007.05.26 00:42 VDigital Status closed => assigned
2007.05.26 00:45 VDigital Status assigned => closed
2007.05.26 00:45 VDigital Note Added: 0001871
2007.05.26 03:30 rub Status closed => feedback
2007.05.26 03:30 rub Resolution fixed => reopened
2007.05.26 03:30 rub Note Added: 0001872
2007.05.26 03:33 rub Status feedback => closed
2007.05.26 03:33 rub Resolution reopened => fixed
2007.11.20 17:30 VDigital Relationship added related to 0000776
2008.02.14 16:52 VDigital Relationship added related to 0000396


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker