Piwigo Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000726Piwigowarningspublic2007.07.24 18:592007.07.24 21:16
Reporterrub 
Assigned Torub 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.7.0 
Target VersionFixed in Version1.7.1 
Summary0000726: script_basename returns bad result
DescriptionWith specific server configuration, script_basename returns bad result.
Additional InformationSee topics on the forum:
http://forum.phpwebgallery.net/viewtopic.php?pid=61210#p61210 [^]
http://forum.phpwebgallery.net/viewtopic.php?pid=65825#p65825 [^]
TagsNo tags attached.
browserany
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships
related to 0000529closedrub "Wrong datatype for second argument" 

-  Notes
(0001934)
rub (developer)
2007.07.24 21:16

[Subversion] r2071 & [Subversion] r2072

- Issue History
Date Modified Username Field Change
2007.07.24 18:59 rub New Issue
2007.07.24 18:59 rub Status new => assigned
2007.07.24 18:59 rub Assigned To => rub
2007.07.24 18:59 rub browser => any
2007.07.24 18:59 rub Web server => Apache 1.3.x
2007.07.24 21:11 rub Summary script_basename return bad result => script_basename returns bad result
2007.07.24 21:16 rub Relationship added related to 0000529
2007.07.24 21:16 rub Status assigned => closed
2007.07.24 21:16 rub Note Added: 0001934
2007.07.24 21:16 rub Resolution open => fixed
2007.07.24 21:16 rub Fixed in Version => 1.7.1


Copyright © 2000 - 2015 MantisBT Team
Contact
Powered by Mantis Bugtracker