Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000074 [Piwigo] other minor always 2005.01.14 23:30 2005.01.17 23:00
Reporter eelko View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.4.0RC2 Product Version 1.4.0RC1
  Target Version Product Build
Summary 0000074: Link in screen Last Categories
Description The link in the screen Last Categories in the thumbnail picture is correct but the link in the description gifs an error
Steps To Reproduce
Additional Information Forbidden
You don't have permission to access /140rc1/
1 on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Tags No tags attached.
browser any
Database engine and version
PHP version 4.3.10
Web server Apache 2.0.52
Attached Files

- Relationships

-  Notes
(0000066)
plg (manager)
2005.01.17 09:52

I knew this bug but I did not corrected it :-/ I'll do it for release 1.4.0RC2
(0000085)
plg (manager)
2005.01.17 22:59

this was due to a missed update of get_cat_display_name_cache...

- Issue History
Date Modified Username Field Change
2005.01.14 23:30 eelko New Issue
2005.01.14 23:30 eelko browser => any
2005.01.14 23:30 eelko PHP version => 4.3.10
2005.01.14 23:30 eelko Web server => Apache 2.0.52
2005.01.17 09:52 plg Note Added: 0000066
2005.01.17 09:52 plg Assigned To => plg
2005.01.17 09:52 plg Status new => assigned
2005.01.17 09:52 plg version 1.4 => 1.4.0RC1
2005.01.17 22:59 plg Status assigned => resolved
2005.01.17 22:59 plg Fixed in Version => 1.4.0RC2
2005.01.17 22:59 plg Resolution open => fixed
2005.01.17 22:59 plg Note Added: 0000085
2005.01.17 23:00 plg Status resolved => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker