Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000789 [Piwigo] albums tweak always 2008.01.01 12:03 2008.06.07 22:22
Reporter VDigital View Status public  
Assigned To VDigital
Priority normal Resolution fixed Platform Any
Status closed   OS Any
Projection none   OS Version Any
ETA none Fixed in Version Butterfly 1 Product Version 1.7.0
  Target Version 2.0.0 Product Build
Summary 0000789: Category names can loose part of their original name
Description I had a category named "Les plus de PhpWebGallery", I remaned it in:
Les "+" de PhpWebGallery

Currently, it's Ok but...
If I don't take care and change now something else in that category, I will lose the current name for "Les".
Steps To Reproduce Add a virtual category : The "top"
Submit
Edit that category, your category is named : The
Additional Information
Tags No tags attached.
browser any
Database engine and version Any
PHP version Any
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0002042)
VDigital (reporter)
2008.01.01 19:39

“+” in state of "+"
Gave a better result.
(0002184)
linuxlefty (reporter)
2008.04.15 13:16

I was unable to reproduce this in the latest CVS. It seems to be fixed on line 230 in admin/cat_modify.php:

230: 'CAT_NAME' => @htmlspecialchars($category['name']),
(0002188)
VDigital (reporter)
2008.04.16 20:16

Correct!

So what will be next status for this bug?
(0002189)
linuxlefty (reporter)
2008.04.17 12:13

I think you can set it "Resolved"
(0002191)
VDigital (reporter)
2008.04.17 22:28

Already fixed in trunk.
(0002195)
VDigital (reporter)
2008.05.01 07:14

Special characters already supported has categories logical names.

- Issue History
Date Modified Username Field Change
2008.01.01 12:03 VDigital New Issue
2008.01.01 12:03 VDigital browser => any
2008.01.01 12:03 VDigital MySQL version => Any
2008.01.01 12:03 VDigital PHP version => Any
2008.01.01 12:03 VDigital Web server => Apache 1.3.x
2008.01.01 19:39 VDigital Note Added: 0002042
2008.01.01 19:39 VDigital Severity minor => tweak
2008.04.14 00:28 linuxlefty Issue Monitored: linuxlefty
2008.04.15 13:16 linuxlefty Note Added: 0002184
2008.04.16 20:16 VDigital Note Added: 0002188
2008.04.16 20:16 VDigital Status new => feedback
2008.04.17 12:13 linuxlefty Note Added: 0002189
2008.04.17 22:28 VDigital Status feedback => resolved
2008.04.17 22:28 VDigital Fixed in Version => Alligator 2
2008.04.17 22:28 VDigital Resolution open => fixed
2008.04.17 22:28 VDigital Assigned To => VDigital
2008.04.17 22:28 VDigital Note Added: 0002191
2008.05.01 07:14 VDigital Status resolved => closed
2008.05.01 07:14 VDigital Note Added: 0002195
2008.05.01 07:14 VDigital Fixed in Version Alligator 2 => Butterfly branch
2008.05.29 09:30 plg Fixed in Version Butterfly branch => Butterfly 1
2008.06.07 22:22 plg Target Version => Butterfly


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker