Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000844 [Piwigo] language minor always 2008.09.03 11:37 2008.09.03 15:46
Reporter laurent_duretz View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Butterfly 1 Product Version Butterfly 1
  Target Version Product Build
Summary 0000844: Installation default language
Description When installing PWG, the default language is in french.

It should be in english.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser Mozilla
Database engine and version
PHP version
Web server
Attached Files

- Relationships

-  Notes
(0002329)
VDigital (reporter)
2008.09.03 13:08

If your browser is not configured in French, language should be English.
Check again.
(0002335)
laurent_duretz (developer)
2008.09.03 15:46

This is not a bug

- Issue History
Date Modified Username Field Change
2008.09.03 11:37 laurent_duretz New Issue
2008.09.03 11:37 laurent_duretz browser => any
2008.09.03 11:46 laurent_duretz browser any => Mozilla
2008.09.03 13:08 VDigital Note Added: 0002329
2008.09.03 15:46 laurent_duretz Status new => closed
2008.09.03 15:46 laurent_duretz Note Added: 0002335
2008.09.03 15:46 laurent_duretz Resolution open => fixed
2008.09.03 15:46 laurent_duretz Fixed in Version => Butterfly 1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker