Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000867 [Piwigo] albums minor always 2008.09.23 23:08 2008.09.23 23:40
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.0.0RC1 Product Version Butterfly 1
  Target Version Product Build
Summary 0000867: in the caddie management, dissociate an image from a category makes it hidden
Description due to bug:538 fix ([Subversion] r2003)

In the caddie management admin/element_set_global.php, if I dissociate an image from a category, the image is temporary hidden in the form (but not really removed from caddie).

This is because in [Subversion] r2003 I have assumed that admin/element_set_global.php was always displaying a category content (which is wrong)
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships
related to 0000538closedplg Mise √† jour de l'affichage de la gestion par lot des cat√©gories virtuelles 

-  Notes
(0002380)
plg (manager)
2008.09.23 23:40

fixed on trunk Butterfly in [Subversion] r2576

- Issue History
Date Modified Username Field Change
2008.09.23 23:08 plg New Issue
2008.09.23 23:08 plg Status new => assigned
2008.09.23 23:08 plg Assigned To => plg
2008.09.23 23:08 plg browser => any
2008.09.23 23:08 plg Web server => Apache 1.3.x
2008.09.23 23:09 plg Relationship added related to 0000538
2008.09.23 23:40 plg Note Added: 0002380
2008.09.23 23:40 plg Status assigned => closed
2008.09.23 23:40 plg Resolution open => fixed
2008.09.23 23:40 plg Fixed in Version => 2.0.0RC1


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker