Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000870 [Piwigo] albums major always 2008.09.28 16:40 2009.07.05 12:22
Reporter eric View Status public  
Assigned To Pat
Priority normal Resolution fixed Platform Apache
Status closed   OS Linux
Projection none   OS Version PWG 1.7.0
ETA none Fixed in Version 2.0.0RC2 Product Version Butterfly 2
  Target Version Product Build
Summary 0000870: [Butterfly2 and 2.0RC1] Category description field get strange values when empty on validation
Description In Admin panel > Categories > Manage.

On category information edition, if "Description" field is empty on validation of other changes, this field takes strange values like:
11
11

To remove this, we have to enter a space caracter in "Description" field.
Steps To Reproduce
Additional Information I saw "11 11" on picture description as well.
We have to check the categories/images table to know where the bug is(Synchronization or just Display).

Anyway displaying wrong data is not acceptable: the reason why I raised severity from trivial to major.

Picture description:
11
11

I deleted these ones...

I get the message "Informations de l'image mises à jour"
But ones are back.
=> Bug is on Edit picture.


Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0002408)
Pat (developer)
2008.10.04 15:52

jQuery plugin (growfield) send wrong values when textarea is empty.
Change to autogrow plugin in snv:2653

- Issue History
Date Modified Username Field Change
2008.09.28 16:40 eric New Issue
2008.09.28 16:40 eric browser => any
2008.09.28 16:40 eric Web server => Apache 1.3.x
2008.09.28 16:41 eric Issue Monitored: eric
2008.09.30 08:15 VDigital Severity trivial => major
2008.09.30 08:15 VDigital Additional Information Updated
2008.09.30 22:58 VDigital Additional Information Updated
2008.10.04 15:48 Pat Status new => assigned
2008.10.04 15:48 Pat Assigned To => Pat
2008.10.04 15:52 Pat Status assigned => resolved
2008.10.04 15:52 Pat Fixed in Version => 2.0.0RC2
2008.10.04 15:52 Pat Resolution open => fixed
2008.10.04 15:52 Pat Note Added: 0002408
2009.07.05 12:22 plg Status resolved => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker