Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000894 [Piwigo] albums major always 2008.10.15 20:13 2009.07.05 12:22
Reporter laurent_duretz View Status public  
Assigned To laurent_duretz
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.7.3 Product Version 1.7.2
  Target Version 1.7.3 Product Build
Summary 0000894: Problem with remote sites synchronised with local listing
Description Sychronising a remote site with a local listing is not possible.
Steps To Reproduce Generate a remote site listing with create_listing_file.php
Transfer the generated listing in the root directory of the main site
Create the new remote site using the "Create" link at the top of the "Site manager" page

Synchronise link is not displayed for the local listing
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0002443)
laurent_duretz (developer)
2008.10.15 20:14

Remote site is not recognised because of missing "/" at the end of the URL in listing.xml
(0002444)
laurent_duretz (developer)
2008.10.15 20:40

Issue resolved in 1.7.3
Issue corrected in branch 2.0 and trunk

- Issue History
Date Modified Username Field Change
2008.10.15 20:13 laurent_duretz New Issue
2008.10.15 20:13 laurent_duretz Status new => assigned
2008.10.15 20:13 laurent_duretz Assigned To => laurent_duretz
2008.10.15 20:13 laurent_duretz browser => any
2008.10.15 20:13 laurent_duretz Web server => Apache 1.3.x
2008.10.15 20:14 laurent_duretz Note Added: 0002443
2008.10.15 20:40 laurent_duretz Status assigned => resolved
2008.10.15 20:40 laurent_duretz Fixed in Version => 1.7.3
2008.10.15 20:40 laurent_duretz Resolution open => fixed
2008.10.15 20:40 laurent_duretz Note Added: 0002444
2009.07.05 12:22 plg Status resolved => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker