Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000905 [Piwigo] web API tweak always 2008.12.02 23:00 2008.12.03 23:07
Reporter plg View Status public  
Assigned To plg
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.0.0 Product Version 2.0.0RC4
  Target Version 2.0.0 Product Build
Summary 0000905: [pwg.images.add] warning when the rank is implicit in the "categories" parameter
Description When you add a photo via pwg.images.add, you set the "categories" parameter in the following format : "category_id[,rank];category_id[,rank]".

The problem is that (depending on your PHP error reporting level), you may get a notice if you don't explicitely set the rank.
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0002471)
plg (manager)
2008.12.03 23:07

bug fixed on branch 2.0 in [Subversion] r2918
merged on trunk in [Subversion] r2920

- Issue History
Date Modified Username Field Change
2008.12.02 23:00 plg New Issue
2008.12.02 23:00 plg Status new => assigned
2008.12.02 23:00 plg Assigned To => plg
2008.12.02 23:00 plg browser => any
2008.12.02 23:00 plg Web server => Apache 1.3.x
2008.12.03 23:07 plg Note Added: 0002471
2008.12.03 23:07 plg Status assigned => closed
2008.12.03 23:07 plg Resolution open => fixed
2008.12.03 23:07 plg Fixed in Version => 2.0.0


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker