Piwigo Bugtracker

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000098 [Piwigo] display trivial always 2005.04.09 13:40 2005.04.30 20:59
Reporter dpdev View Status public  
Assigned To gweltas
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.5.0 Product Version 1.4.0
  Target Version Product Build
Summary 0000098: class "radio" sur les input de type "radio"
Description dans le fichier search.tpl du template "default", la class "radio" n'est pas appliqué au "input radio".

Damien
Steps To Reproduce
Additional Information
Tags No tags attached.
browser any
Database engine and version
PHP version
Web server Apache 1.3.x
Attached Files

- Relationships

-  Notes
(0000109)
dpdev (reporter)
2005.04.09 13:46

sorry, I made a mistake on the Issue category. This is a "display" Bug and not a "category management" bug
(0000113)
gweltas (reporter)
2005.04.26 08:10

TPL mis à jour
(0000129)
plg (manager)
2005.04.30 20:59

The correction is not made on branch 1.4 because it implies templates and it's not a critical bug.

- Issue History
Date Modified Username Field Change
2005.04.09 13:40 dpdev New Issue
2005.04.09 13:40 dpdev browser => any
2005.04.09 13:40 dpdev Web server => Apache 1.3.x
2005.04.09 13:41 dpdev Issue Monitored: dpdev
2005.04.09 13:44 dpdev Issue End Monitor: dpdev
2005.04.09 13:46 dpdev Note Added: 0000109
2005.04.10 15:30 plg Assigned To => gweltas
2005.04.10 15:30 plg Status new => acknowledged
2005.04.10 15:30 plg Category category management => display
2005.04.26 08:10 gweltas Status acknowledged => resolved
2005.04.26 08:10 gweltas Fixed in Version => BSF branch (dev)
2005.04.26 08:10 gweltas Resolution open => fixed
2005.04.26 08:10 gweltas Note Added: 0000113
2005.04.30 20:58 plg Fixed in Version BSF branch (dev) => 1.5.0
2005.04.30 20:59 plg Note Added: 0000129
2005.04.30 20:59 plg Status resolved => closed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Contact
Powered by Mantis Bugtracker