Piwigo Bugtracker

Piwigo bug tracker has moved to Github

This bugtracker is kept to provide history on old issues.

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000990Piwigoinstallation & upgradepublic2009.05.06 23:302010.07.27 13:28
Assigned Toplg 
PlatformOSOS Version
Product Version2.0.1 
Target Version2.0.3Fixed in Version 
Summary0000990: charset not set in HTTP header for installation page
DescriptionIn the installation page, the charset (encoding) is not set at HTTP header level, only at HTML level. The problem is that if your /etc/apache2/conf.d/charset looks like:

AddDefaultCharset ISO-8859-1

Your browser will display the content as ISO-8859-1 encoded (whatever the HTML charset is)
TagsNo tags attached.
Database engine and version
PHP version
Web serverApache 1.3.x
Attached Files

- Relationships
duplicate of 0001317closedplg incorrect characters display if the web server default encoding is not utf-8 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009.05.06 23:30 plg New Issue
2009.05.06 23:30 plg Status new => assigned
2009.05.06 23:30 plg Assigned To => plg
2009.05.06 23:30 plg browser => any
2009.05.06 23:30 plg Web server => Apache 1.3.x
2009.06.18 22:52 plg Target Version => 2.0.3
2010.07.27 13:28 plg Status assigned => closed
2010.07.27 13:28 plg Resolution open => duplicate
2010.07.27 13:28 plg Relationship added duplicate of 0001317

Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker