source: extensions/Autosize/template/header.tpl @ 17503

Revision 17503, 631 bytes checked in by cljosse, 7 years ago (diff)

[extensions] Autosize fix compatibility with 2.4, update

Line 
1
2{if not empty($pamoorama)}
3{combine_script id="conflit_script"  load="header" path = $AUTOSIZE_PATH|@cat:"js/conflit.js" require="jquery" }
4{combine_script id="conflit_script0" load="header"  path = $AUTOSIZE_PATH|@cat:"js/conflit_2.js" require="jquery" }
5{combine_script id="autosize.dimensions" path = $AUTOSIZE_PATH|@cat:"js/autosize.dimensions.js" require="jquery"}
6{combine_script id="conflit_script1" load="footer" path = $AUTOSIZE_PATH|@cat:"js/conflit_2.js" require="jquery" }
7{else}
8
9{/if}
10
11{combine_script id="jquery.cluetip" path = "themes/default/js/plugins/jquery.cluetip.js" require="jquery" }
12
13
14
15
16 
Note: See TracBrowser for help on using the repository browser.