source: extensions/Autosize/template/picture_1.tpl @ 18325

Revision 18325, 972 bytes checked in by cljosse, 7 years ago (diff)

[extensions] Autosize fix compatibility with 2.4, add theme directive

Line 
1{html_head}
2{combine_css path=`$AUTOSIZE_PATH`css/`$theme`.css"  order=10 }
3{/html_head}
4{if $css_display=="none" }
5    {footer_script require='jquery'}{literal}
6         jQuery('#derivativeCheckedSelMaxi').hide();
7          jQuery('#derivativeCheckedSelMaxi').next().hide();
8          jQuery('#derivativeCheckedSelMaxi').next().next().hide();
9          jQuery('#derivativeCheckedAutosize').hide();
10          jQuery('#derivativeCheckedAutosize').next().hide();
11          jQuery('#derivativeCheckedAutosize').next().next().hide();
12    {/literal}{/footer_script}
13{else }
14{combine_script id="Affiche_script" path= $AUTOSIZE_PATH|@cat:"js/Affiche_script.js" require='jquery,autosize.dimensions'  }
15{if $theme != "elegant"}
16{combine_script id="autosize.cookie" path = $AUTOSIZE_PATH|@cat:"js/autosize.cookie.js" require="jquery"  }{/if}
17{combine_script id="autosize.dimensions" path = $AUTOSIZE_PATH|@cat:"js/autosize.dimensions.js" require="jquery"}
18{/if}
Note: See TracBrowser for help on using the repository browser.