Changeset 11032


Ignore:
Timestamp:
05/24/11 00:03:28 (9 years ago)
Author:
grum
Message:

fix feature:2150 - compatibility with piwigo 2.2

Location:
extensions/lmt
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • extensions/lmt/lmt_install.class.inc.php

    r10974 r11032  
    1515 
    1616   include_once('lmt_version.inc.php'); // => Don't forget to update this file !! 
    17   @include_once('lmt_root.class.inc.php'); 
    18   @include_once(PHPWG_PLUGINS_PATH.'GrumPluginClasses/classes/GPCTables.class.inc.php'); 
     17   include_once('lmt_root.class.inc.php'); 
     18   include_once(PHPWG_PLUGINS_PATH.'GrumPluginClasses/classes/GPCTables.class.inc.php'); 
     19   include_once(PHPWG_PLUGINS_PATH.'GrumPluginClasses/classes/GPCRequestBuilder.class.inc.php'); 
    1920 
    2021  /* lmt class for install process */ 
  • extensions/lmt/main.inc.php

    r10974 r11032  
    9494define('LMT_PATH' , PHPWG_PLUGINS_PATH . LMT_DIR . '/'); 
    9595 
     96include_once(PHPWG_PLUGINS_PATH.'GrumPluginClasses/classes/CommonPlugin.class.inc.php'); 
    9697include_once('lmt_version.inc.php'); // => Don't forget to update this file !! 
    9798 
Note: See TracChangeset for help on using the changeset viewer.