Ignore:
Timestamp:
05/27/12 10:09:14 (8 years ago)
Author:
grum
Message:

feature:2636 - Compatibility with Piwigo 2.4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/AStat/admin/astat_tools.tpl

    r10614 r15342  
    1 {combine_script id="jquery.ui" path="themes/default/js/ui/minified/jquery.ui.core.min.js"} 
    2 {combine_script id="jquery.ui.datepicker" path="themes/default/js/ui/minified/jquery.ui.datepicker.min.js"} 
     1{* 
     2{combine_script id="jquery.ui" path="themes/default/js/ui/minified/jquery.ui.core.js"} 
     3{combine_script id="jquery.ui.datepicker" path="themes/default/js/ui/minified/jquery.ui.datepicker.js"} 
    34{assign var="datepicker_language" value="themes/default/js/ui/minified/i18n/jquery.ui.datepicker-"|@cat:$lang_info.code|@cat:".js"} 
     5*} 
    46 
    57{if "PHPWG_ROOT_PATH"|@constant|@cat:$datepicker_language|@file_exists} 
Note: See TracChangeset for help on using the changeset viewer.