Ignore:
Timestamp:
07/08/12 19:42:39 (7 years ago)
Author:
grum
Message:

feature:2664 - compatibility with Piwigo 2.4
fix dependencies

Location:
extensions/gally/gally-default/admin
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • extensions/gally/gally-default/admin/gally_img_interface.tpl

    r10736 r16509  
    1 {combine_script id="jquery.ui" path="themes/default/js/ui/minified/jquery.ui.core.min.js"} 
    2 {combine_script id="jquery.ui.slider" path="themes/default/js/ui/minified/jquery.ui.slider.min.js"} 
     1{combine_script id="jquery.ui" path="themes/default/js/ui/jquery.ui.core.js"} 
     2{combine_script id="jquery.ui.widget" path="themes/default/js/ui/jquery.ui.widget.js"} 
     3{combine_script id="jquery.ui.slider" path="themes/default/js/ui/jquery.ui.slider.js"} 
    34 
    45{literal} 
  • extensions/gally/gally-default/admin/gally_img_other.tpl

    r10736 r16509  
    1 {combine_script id="jquery.ui" path="themes/default/js/ui/minified/jquery.ui.core.min.js"} 
    2 {combine_script id="jquery.ui.slider" path="themes/default/js/ui/minified/jquery.ui.slider.min.js"} 
     1{combine_script id="jquery.ui" path="themes/default/js/ui/jquery.ui.core.js" require='jquery'} 
     2{combine_script id="jquery.ui.widget" path="themes/default/js/ui/jquery.ui.widget.js" require='jquery.ui'} 
     3{combine_script id="jquery.ui.slider" path="themes/default/js/ui/jquery.ui.slider.js" require='jquery.ui.widget'} 
    34 
    45{literal} 
Note: See TracChangeset for help on using the changeset viewer.