Changeset 17309


Ignore:
Timestamp:
08/02/12 15:23:24 (7 years ago)
Author:
cljosse
Message:

[extensions] Autosize fix compatibility with 2.4, clean up...

Location:
extensions/Autosize
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • extensions/Autosize/include/affiche.php

    r17308 r17309  
    3434      $model= $defined_types[count($defined_types)-1]; 
    3535      $selected_derivative =      $current['derivatives'][$model]; 
     36       $img_all= $derivative->get_all($derivative->src_image); 
    3637      $template->append('current', array( 
    3738      'selected_derivative' => $selected_derivative 
     
    99100$value=0; 
    100101$liste_type=""; 
     102if(isset($img_all )) 
    101103foreach ($img_all as $img_select){ 
    102104          $imgSizeWH  =  $img_select->get_size();        
  • extensions/Autosize/main.inc.php

    r17308 r17309  
    22/* 
    33Plugin Name: AutoSize 
    4 Version: 2.04 
     4Version: 2.05 
    55Description: Ajuste l'affichage des photos en fonction de la hauteur de la fenetre de navigation 
    66Plugin URI: http://piwigo.org/ext/extension_view.php?eid=448 
Note: See TracChangeset for help on using the changeset viewer.