Changeset 17510


Ignore:
Timestamp:
08/09/12 22:17:33 (7 years ago)
Author:
Eric
Message:

changelog.txt.php update
FR and EN languages update

Location:
extensions/UserAdvManager/trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • extensions/UserAdvManager/trunk/changelog.txt.php

    r17507 r17510  
    295295-- 2.30.6 : Bug 2618 fixed - Apache crash when php 5.3.10 is used 
    296296 
     297-- 2.30.7 : Bug 2658 fixed - Compatibility check between UAM's "email exclusion" option and Piwigo's "Mail address is mandatory for all users" to avoid configuration conflicts. 
     298 
    297299************************************************************** 
    298300***** Plugin history (branch 2.40 - Piwigo 2.4 compliant)***** 
  • extensions/UserAdvManager/trunk/language/en_UK/plugin.lang.php

    r17507 r17510  
    422422 
    423423 
    424 // --------- Starting below: New or revised $lang ---- from version 2.40.4 
     424// --------- Starting below: New or revised $lang ---- from version 2.40.4 and 2.30.7 
    425425$lang['UAM_mail_exclusion_error'] = 'The Piwigo\'s option "The email address is mandatory for all users" has been disabled while the UserAdvancedManager\'s (UAM) plugin option "Exclusion of mail domains" remained active. This combination is illogical and not compatible!<br><br> 
    426426Please, Reactivate the Piwigo\'s option "The email address is mandatory for all users" to be able then to disable UAM\'s option "Exclusion of mail domains" if that\'s what you want.<br><br> 
    427427Note: This message will disappear after you have made the necessary correction and reloaded the admin page.<br><br>'; 
    428 // --------- End: New or revised $lang ---- from version 2.40.4 
     428// --------- End: New or revised $lang ---- from version 2.40.4 and 2.30.7 
    429429?> 
  • extensions/UserAdvManager/trunk/language/fr_FR/plugin.lang.php

    r17507 r17510  
    427427 
    428428 
    429 // --------- Starting below: New or revised $lang ---- from version 2.40.4 
     429// --------- Starting below: New or revised $lang ---- from version 2.40.4 and 2.30.7 
    430430$lang['UAM_mail_exclusion_error'] = 'L\'option de Piwigo "L\'adresse mail est obligatoire pour tous les utilisateurs" a été désactivée alors que l\'option du plugin UserAdvancedManager (UAM) "Exclusion des domaines de messagerie" est resté active. Cette combinaison est illogique et non compatible!<br><br> 
    431431Veuillez réactivez l\'option de Piwigo "L\'adresse mail est obligatoire pour tous les utilisateurs" pour pouvoir désactiver ensuite l\'option UAM "Exclusion des domaines de messagerie" si c\'est ce que vous souhaitez.<br><br> 
    432432Note : Ce message disparaitra après que vous ayez effectué la correction nécessaire et rechargé la page d\'administration.<br><br>'; 
    433 // --------- End: New or revised $lang ---- from version 2.40.4 
     433// --------- End: New or revised $lang ---- from version 2.40.4 and 2.30.7 
    434434?> 
Note: See TracChangeset for help on using the changeset viewer.