Changeset 21514


Ignore:
Timestamp:
03/12/13 13:36:28 (6 years ago)
Author:
plg
Message:

next version is 3.2.5

Location:
extensions/AMenuManager
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • extensions/AMenuManager/amm_version.inc.php

    r19359 r21514  
    1515  if (!defined('PHPWG_ROOT_PATH')) die('Hacking attempt!'); 
    1616 
    17   define('AMM_VERSION',  '3.2.4'); 
     17  define('AMM_VERSION',  '3.2.5'); 
    1818  define('AMM_VERSION2', '03.02.04'); 
    1919  define('AMM_GPC_NEEDED', '3.5.2'); 
  • extensions/AMenuManager/main.inc.php

    r19359 r21514  
    22/* 
    33Plugin Name: Advanced Menu Manager 
    4 Version: 3.2.4 
     4Version: 3.2.5 
    55Description: Gestion avancée du menu / Advanced management of menu 
    66Plugin URI: http://piwigo.org 
     
    228228|         |            |   . Undefined index 'installed' 
    229229|         |            | 
    230 |         |            | 
    231 |         |            | 
    232 |         |            | 
     230| 3.2.5   | 2013/03/12 | * Checked compatibility with Piwigo 2.5 
     231|         |            | * Custom menus are compatible with Extended Description plugin syntax 
     232|         |            | * new language pt_BR 
     233|         |            | * mantis bug:2799 compatibility with PHP 5.4 
     234|         |            | * random picture not computed for search engine robots 
    233235 
    234236 
Note: See TracChangeset for help on using the changeset viewer.