Changeset 29341


Ignore:
Timestamp:
08/31/14 17:39:33 (5 years ago)
Author:
Eric
Message:

Next version will be 2.7.0 : Compatibility with Piwigo 2.7

Location:
extensions/HistoryIPExcluder
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • extensions/HistoryIPExcluder/main.inc.php

    r27445 r29341  
    8888 
    89892.6.1             - Fix obsolete is_adviser() 
     90 
     912.7.0             - Compatibility with Piwigo 2.7 
     92                  - Update zh_CN, thanks to : dennisyan 
    9093-------------------------------------------------------------------------------- 
    9194*/ 
  • extensions/HistoryIPExcluder/maintain.inc.php

    r17453 r29341  
    55include_once (HIPE_PATH.'include/functions.inc.php'); 
    66 
    7 function plugin_install() 
     7function plugin_install($id, $version, &$errors) 
    88{ 
    99  global $conf; 
     
    5656 
    5757 
    58 function plugin_activate() 
     58function plugin_activate($id, $version, &$errors) 
    5959{ 
    6060  global $conf; 
Note: See TracChangeset for help on using the changeset viewer.