Changeset 5400


Ignore:
Timestamp:
03/27/10 07:57:28 (10 years ago)
Author:
ddtddt
Message:

[trunk] update de_DE thanks to el ninjo

Location:
trunk/language/de_DE
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/language/de_DE/admin.lang.php

    r5348 r5400  
    748748$lang['Photo Properties'] = 'Fotoeigenschaften'; 
    749749$lang['Allow user customization'] = 'Erlaube Anpassungen durch Benutzer'; 
     750$lang['Execution time is out, treatment must be continued [Estmated time: %d seconds].'] = 'Zeit für die Ausführung ist abgelaufen, der Prozess muss fortgesetzt werden [Noch benötigte Zeit: %d Sekunden].'; 
     751$lang['Languages'] = 'Sprachen'; 
     752$lang['Installed Languages'] = 'Installierte Sprachen'; 
     753$lang['Add New Language'] = 'Füge eine neue Sprache hinzu'; 
     754$lang['Language has been successfully installed'] = 'Sprachdateien wurden erfolgreich installiert'; 
     755$lang['Select:'] = 'Auswahl:'; 
     756$lang['None'] = 'Nichts'; 
     757$lang['Invert'] = 'Umkehren'; 
     758$lang['Impossible to deactivate this theme, you need at least one theme.'] = 'Es ist nicht möglich dieses Thema zu deaktivieren, du benötigst mindestens ein Thema.'; 
    750759?> 
  • trunk/language/de_DE/upgrade.lang.php

    r5346 r5400  
    3030$lang['Upgrade informations'] = 'Upgrade Informationen'; 
    3131$lang['Perform a maintenance check in [Administration>Specials>Maintenance] if you encounter any problem.'] = 'Führen Sie eine Datenbanküberprüfung durch in [Verwaltung>Erweiterte Einstellungen>Wartung] falls ein Problem auftritt.'; 
    32 $lang['As a precaution, following plugins have been deactivated. You must check for plugins upgrade before reactiving them:'] = 'Als Vorsichtsmaßnahme wurden folgende Plugins deaktiviert. Prüfen Sie, ob ein Update verfügbar ist oder die Plugins kompatibel zur neuen Version sind, bevor Sie diese wieder aktivieren:'; 
    3332$lang['Only administrator can run upgrade: please sign in below.'] = 'Nur Administratoren dürfen ein Upgrade durchführen. Bitte loggen Sie sich ein'; 
    3433$lang['You do not have access rights to run upgrade'] = 'Sie haben nicht die erforderlichen Rechte ein Upgrade durchzuführen'; 
     
    4039Der Upgradeassistent ist der Meinung sie haben folgende Version installiert <strong>release %s</strong> (oder identisch).'; 
    4140$lang['In <i>%s</i>, before <b>?></b>, insert:'] = 'In <i>%s</i>, vor <b>?></b>, einfügen:'; 
     41$lang['As a precaution, following plugins have been deactivated. You must check for plugins upgrade before reactiving them:'] = 'Als Vorsichtsmaßnahme wurden folgende Plugins deaktiviert. Prüfen Sie, ob für diese Plugins ein Update verfügbar ist oder die Plugins kompatibel zur neuen Version sind, bevor Sie diese wieder aktivieren:'; 
    4242 
    4343?> 
Note: See TracChangeset for help on using the changeset viewer.