Changeset 6351


Ignore:
Timestamp:
05/25/10 11:32:54 (10 years ago)
Author:
patdenice
Message:

unset $_SESSIONneed_update after successfull upgrade.

Location:
extensions/autoupdate
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • extensions/autoupdate/branches/1.7/language/it_IT.iso-8859-1/plugin.lang.php

    r6205 r6351  
    2525$lang['Two upgrades are available'] = 'Due aggiornamenti sono disponibili'; 
    2626$lang['This is a minor upgrade, with only bug corrections.'] = 'Questo è un aggiornamento minore, con solo correzioni di bug'; 
    27 $lang['This is a major upgrade, with <a href="%s">new exciting features</a>.'] = 'Questo è un aggiornamento importante, con <a href="%s">nuove e interessanti funzionalità</ a>.'; 
     27$lang['This is a major upgrade, with <a href="%s">new exciting features</a>.'] = 'Questo è un aggiornamento importante, con <a href="%s">nuove e interessanti funzionalità</a>.'; 
    2828$lang['Some themes and plugins may be not available yet.'] = 'Alcuni temi e plugin possono non essere ancora disponibili.'; 
    2929$lang['You can upgrade to Piwigo %s directly, without upgrading to Piwigo %s (recommended).'] = 'E\' possibile aggiornare a Piwigo %s direttamente, senza passare a Piwigo %s (consigliato).'; 
  • extensions/autoupdate/trunk/include/functions.inc.php

    r6207 r6351  
    386386          invalidate_user_cache(true); 
    387387          $template->delete_compiled_templates(); 
     388          unset($_SESSION['need_update']); 
    388389          if ($step == 2) 
    389390          { 
Note: See TracChangeset for help on using the changeset viewer.