Ignore:
Timestamp:
11/05/10 22:06:07 (9 years ago)
Author:
riopwg
Message:

Update language IT

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/Download_Multi/language/it_IT/plugin.lang.php

    r7659 r7660  
    5858$lang['dl_no_download_high'] = ' non è disponibile in alta definizione;'; 
    5959$lang['dl_no_download_http'] = ' non è disponibile per scaricare;'; 
    60 $lang['dl_no_prefix'] = 'Le prefix ne peut pas contenir de caractères spéciaux sauf le - ou le _'; 
     60$lang['dl_no_prefix'] = 'Il prefisso non può contenere caratteri speciali, tranne - o _'; 
    6161$lang['dl_no_file'] = 'Nessun file da scaricare.'; 
    6262 
     
    8888 
    8989/* ----------- Installation -------------- */ 
    90 $lang['dl_mysql_version'] = 'Version de mysql incompatible. Vous devez avoir au minimum la version 4.1'; 
    91 $lang['dl_php_version'] = 'Version de php inférieur à 5, installation impossible'; 
    92 $lang['dl_install_ok'] = 'Installation ok'; 
    93 $lang['dl_class_exist'] = 'Pour fonctionner correctement votre serveur doit utiliser la class php ZipArchive, contacter votre administrateur pour qu\'il l\'active'; 
     90$lang['dl_mysql_version'] = 'Versione Mysql incompatibile. È necessario avere almeno la versione 4.1'; 
     91$lang['dl_php_version'] = 'Versione Php inferione alla 5, non è possibile installare'; 
     92$lang['dl_install_ok'] = 'Installazione ok'; 
     93$lang['dl_class_exist'] = 'Per funzionare correttamente il vostro server deve utilizzare la classe php ZipArchive, contattare l\'amministratore per attivarlo'; 
    9494?> 
Note: See TracChangeset for help on using the changeset viewer.