Changeset 8821


Ignore:
Timestamp:
01/21/11 08:43:43 (9 years ago)
Author:
ddtddt
Message:

[extensions] - Download_Multi - update EN thanks to LucMorizur

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/Download_Multi/language/en_UK/plugin.lang.php

    r7608 r8821  
    8787 
    8888/* ----------- Installation -------------- */ 
    89 $lang['dl_mysql_version'] = 'Version de mysql incompatible. Vous devez avoir au minimum la version 4.1'; 
    90 $lang['dl_php_version'] = 'Version de php inférieur à 5, installation impossible'; 
    91 $lang['dl_install_ok'] = 'Installation ok'; 
    92 $lang['dl_class_exist'] = 'Pour fonctionner correctement votre serveur doit utiliser la class php ZipArchive, contacter votre administrateur pour qu\'il l\'active'; 
     89$lang['dl_mysql_version'] = 'MySQL version incompatible. Required minimum version is 4.1'; 
     90$lang['dl_php_version'] = 'PHP version lower than 5, installation impossible'; 
     91$lang['dl_install_ok'] = 'Installation OK'; 
     92$lang['dl_class_exist'] = 'So the gallery to work properly, your server must use the ZipArchive PHP class, contact your ISP provider to have it activated'; 
    9393?> 
Note: See TracChangeset for help on using the changeset viewer.