Ignore:
Timestamp:
01/26/11 15:59:23 (9 years ago)
Author:
cljosse
Message:

[Mail_Supervisor] compatibility with piwigo 2.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/Mail_supervisor/admin/mail_superv_help.tpl

    r7050 r8917  
    1 {known_script id="jquery" src= $ROOT_URL|@cat:$path_js|@cat:"jquery.packed.js"} 
    2 {known_script id="jquery.cluetip" src=$ROOT_URL|@cat:$path_js|@cat:"plugins/jquery.cluetip.packed.js"} 
    3  
    4 {known_script id="my_script" src= $MAIL_SUPERV_PATH|@cat:"include/Scripts.js"} 
     1{html_head} {if PHPWG_VERSION < 2.2 } {include file=$MAIL_SUPERV_PATH_ABS|@cat:'header_2_1.tpl'} 
     2{else} {include file= $MAIL_SUPERV_PATH_ABS|@cat:'header_2_2.tpl'} {/if} {/html_head} 
    53<div class="instructions" > 
    64<h2>{'Sv_Tab_help'|translate}{'Sv_version'|translate}{$version}</h2> 
Note: See TracChangeset for help on using the changeset viewer.