Announcement

#1 2009-02-17 22:53:24

tota
Member
2009-02-17
5

Problem wit mail webmaster notification

From: "ToTa fotogalerie" <tomas.****@gmail.com>
Reply-To: "ToTa fotogalerie" <tomas.****@gmail.com>
To: undisclosed-recipients: ;
Bcc: "tota" <tomas.****@gmail.com>,"ToTa fotogalerie" <tomas.****@gmail.com>
Content-Type: multipart/alternative;
  boundary="---=gNxQkuA9Ac2ns1mDV1OOr1GqsOxG4xgP";
  reply-type=original
MIME-Version: 1.0
X-Mailer: Piwigo Mailer
<br />
<b>Warning</b>:  Unable to send e-mail. Error message reported by the SMTP server: "501 5.1.3 Bad recipient address syntax
" in <b>/webroot/html/nipax.cz/tota.nipax.cz/foto/include/class_smtp_mail.inc.php</b> on line <b>63</b><br />
<br />

<b>Warning</b>:  Cannot modify header information - headers already sent by (output started at /webroot/html/nipax.cz/tota.nipax.cz/foto/include/class_smtp_mail.inc.php:120) in <b>/webroot/html/nipax.cz/tota.nipax.cz/foto/include/page_header.php</b> on line <b>98</b><br />

Piwigo 2.0.0
Thanks You

Last edited by tota (2009-02-17 23:03:11)

Offline

 

#2 2009-02-18 11:03:24

rub
Piwigo Team
Lille
2005-08-26
5019

Re: Problem wit mail webmaster notification

What's is your site?

What do you exactly to invoke this problem?

The error message appears on content mail or web page?

Offline

 

#3 2009-02-18 14:21:59

tota
Member
2009-02-17
5

Re: Problem wit mail webmaster notification

rub wrote:

What's is your site?

http://tota.nipax.cz/foto/

rub wrote:

What do you exactly to invoke this problem?

Prblem.. When user registrating or send comment so send mail to administrator ... me.

rub wrote:

The error message appears on content mail or web page?

Error mesage from website on guest send comment.

Phpinfo is ... http://tota.nipax.cz/info.php

This problem have been in 1.7.3 version.

Else notification  on mail of working normal send to user xxx and administrator correctly.

Thanks You ToTa

Last edited by tota (2009-02-18 14:28:04)

Offline

 

#4 2009-03-13 22:33:26

krio77
Guest

Re: Problem wit mail webmaster notification

Hello,

i have the same problem ! SMTP error Bad racipient adress ...

Tested with Telnet with same parameters of PHP.ini and the mail is sent correctly !

I noticed that the mail adress is formatted like this : Name <mailbox@domain.com> instead of <mailbox@domain.com>

I didn't manage to find what to modify !

Please help !

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact