Announcement

#31 2011-01-14 13:01:30

mohammed
Translation Team
KSA
2009-07-25
42

Re: [Plugin] FacebookPlug

rub wrote:

http://connect.facebook.net/ar_AR/all.js is ok.

So, if I add ar_AR on header.inc.php, it's can ok.

Could you try to modify on my plugin file include/header.inc.php and replace:

Code:

  $valid_fb_locales = array ( 0 => 'ca_ES', 1 => 'cs_CZ', 2 => 'da_DK', 3 => 'de_DE', 4 => 'es_ES', 5 => 'fa_IR', 6 => 'fr_CA', 7 => 'fr_FR', 8 => 'he_IL', 9 => 'hr_HR', 10 => 'hu_HU', 11 => 'it_IT', 12 => 'ja_JP', 13 => 'ka_GE', 14 => 'lv_LV', 15 => 'mk_MK', 16 => 'nl_NL', 17 => 'pl_PL', 18 => 'pt_BR', 19 => 'pt_PT', 20 => 'ro_RO', 21 => 'ru_RU', 22 => 'sk_SK', 23 => 'sr_RS', 24 => 'sv_SE', 25 => 'tr_TR', 26 => 'vi_VN', 27 => 'zh_CN', );

by

Code:

  $valid_fb_locales = array ( 0 => 'ca_ES', 1 => 'cs_CZ', 2 => 'da_DK', 3 => 'de_DE', 4 => 'es_ES', 5 => 'fa_IR', 6 => 'fr_CA', 7 => 'fr_FR', 8 => 'he_IL', 9 => 'hr_HR', 10 => 'hu_HU', 11 => 'it_IT', 12 => 'ja_JP', 13 => 'ka_GE', 14 => 'lv_LV', 15 => 'mk_MK', 16 => 'nl_NL', 17 => 'pl_PL', 18 => 'pt_BR', 19 => 'pt_PT', 20 => 'ro_RO', 21 => 'ru_RU', 22 => 'sk_SK', 23 => 'sr_RS', 24 => 'sv_SE', 25 => 'tr_TR', 26 => 'vi_VN', 27 => 'zh_CN', 28 => 'ar_AR', );

ddtddt, why piwigo & facebook are differents? What'is the standard?

I did it
  I edited file as you said,
Yes now it works

Thank you very much rub

^_^


To lose or to waste an opportunity will result in  grief and sorrow - http://photos.boayoob.com

Offline

 

#32 2011-01-14 13:31:02

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

mohammed wrote:

I did it
  I edited file as you said,
Yes now it works

Thank.
It's yet included of new version of the plugin.

Offline

 

#33 2011-02-13 09:45:25

The_Legacy
Member
2011-02-13
4

Re: [Plugin] FacebookPlug

Hi,
I use FacebookPlug on my site.
It works fine for many functions but, when I use the link "Share Image", the thumbnail selected does'nt appear on the facebook post. It works fine for the link "I like" on an image and with the link "Share Album".
Is there some trouble with my configuration ?
How can I have it work ?

Thanks and great job.

Offline

 

#34 2011-02-13 19:24:32

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

The_Legacy wrote:

Hi,
I use FacebookPlug on my site.
It works fine for many functions but, when I use the link "Share Image", the thumbnail selected does'nt appear on the facebook post. It works fine for the link "I like" on an image and with the link "Share Album".
Is there some trouble with my configuration ?
How can I have it work ?

Could you give me your site address? MP if you want.

Offline

 

#35 2011-02-14 06:56:36

The_Legacy
Member
2011-02-13
4

Re: [Plugin] FacebookPlug

Offline

 

#36 2011-02-14 20:14:19

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

I try and thumbnail appears!
http://shoots.devatom.net/picture.php?/966/category/37

Do you have a picture witch don't work?

Offline

 

#37 2011-02-14 22:42:01

The_Legacy
Member
2011-02-13
4

Re: [Plugin] FacebookPlug

Hi,

I just tried once more and it worked this time.
I don't understand what happened.
I send you a screen capture of the result I obtained yesterday.

Thanks again for your answers and great job.
I really enjoy using piwigo.

Regards,


Uploaded Images

Offline

 

#38 2011-02-15 06:45:19

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

It's facebook problem. Problem of cache or other.
The good news, it's work fine now ;-)

Offline

 

#39 2011-02-15 06:47:17

The_Legacy
Member
2011-02-13
4

Re: [Plugin] FacebookPlug

Yes.

Thanks

Offline

 

#40 2011-03-02 06:58:37

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

A new version is available [Revision 1.0.9457]:

Functionnalities:
-----------------
Language: update ar_SA thanks to Mohammed
Language: add sk_SK thanks to Dodo


Technical:
----------
Fix: List all Facebook locale
Fix: 2.2 adaptation by add class button

Offline

 

#41 2011-03-06 19:41:57

Boym
Guest

Re: [Plugin] FacebookPlug

Hi, thanks for plugin, but I have a problem. In most browser work correctly, but in Firefox doesn´t work. Look please on my page www.boym.cz. Do you know, where is the problem?

 

#42 2011-03-06 19:46:10

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

I don't see the problem on your site with FF.
Could you explain? And post a image with the probleme?

Offline

 

#43 2011-03-06 19:58:59

Boym
Guest

Re: [Plugin] FacebookPlug

On home page is empty box and in picture missing the facebook comment box. Look at picture: http://img14.imageshack.us/f/facebookqw.png/ . I don´t know why is it, because I tried on more PC with Firefox and made the same.

 

#44 2011-03-07 06:36:37

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

What the version of FF?

I don't have the problem with FF4.

Offline

 

#45 2011-03-07 07:05:40

rub
Piwigo Team
Lille
2005-08-26
5019

Re: [Plugin] FacebookPlug

I tried with FF 3.6.14 and I have the same problem.

But with new Piwigo version, I don't have the problem:
http://demo.piwigo.net/picture.php?/207 … 1-20070618

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact